<!DOCTYPE html><html lang="en"><head><link rel="amphtml" href="https://culturacolectiva.com/movies/keanu-reeves-films-banned-china-tibet-independence/amp/"/><title>China removes all Keanu Reeves movies from its platforms</title><meta name="description" content="It wasn’t only his films, Keanu Reeves was also canceled and banned by China."/><meta name="language" content="en"/><meta name="keywords" content="keanu reeves films banned china tibet independence, keanu reeves films banned china, keanu reeves banned china tibet independence, keanu reeves films, keanu reeves films banned, keanu reeves cancelled china, keanu reeves, keanu reeves tibet independence"/><meta property="og:title" content="China removes all Keanu Reeves movies from its platforms"/><meta property="og:type" content="article"/><meta property="og:url" content="https://culturacolectiva.com/movies/keanu-reeves-films-banned-china-tibet-independence/"/><meta property="og:description" content="It wasn’t only his films, Keanu Reeves was also canceled and banned by China."/><meta property="article:author"/><meta property="article:section" content="movies"/><link rel="canonical" href="https://culturacolectiva.com/movies/keanu-reeves-films-banned-china-tibet-independence/"/><meta property="article:tag" content="Celebrities"/><meta property="article:tag" content="Celebrity Culture"/><meta property="article:published_time" content="2022-06-07T12:24:51.764Z"/><meta property="article:modified_time" content="2022-06-07T12:24:52.488Z"/><meta property="og:image:url" content="https://cloudfront-us-east-1.images.arcpublishing.com/culturacolectiva/UNW2H24KTBF43JKEQSI7RD2WQY.jpg"/><meta property="og:image" content="https://cloudfront-us-east-1.images.arcpublishing.com/culturacolectiva/UNW2H24KTBF43JKEQSI7RD2WQY.jpg"/><meta property="og:image:secure_url" content="https://cloudfront-us-east-1.images.arcpublishing.com/culturacolectiva/UNW2H24KTBF43JKEQSI7RD2WQY.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="1024"/><meta property="og:image:height" content="768"/><meta property="og:image:alt" content="China removes all Keanu Reeves movies from its platforms"/><meta property="fb:app_id" content="1081814781857466"/><meta property="fb:pages" content="1381450335205759"/><meta property="twitter:card" content="summary_large_image"/><meta property="twitter:site" content="@ccplus"/><meta property="twitter:title" content="China removes all Keanu Reeves movies from its platforms"/><meta property="twitter:description" content="It wasn’t only his films, Keanu Reeves was also canceled and banned by China."/><meta property="twitter:image" content="https://cloudfront-us-east-1.images.arcpublishing.com/culturacolectiva/UNW2H24KTBF43JKEQSI7RD2WQY.jpg"/><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=118" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=118" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=118" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><style data-styled="" data-styled-version="5.3.5">.ehAalq{width:728px;height:90px;}/*!sc*/
@media (max-width:992px){.ehAalq{width:728px;height:50px;}}/*!sc*/
@media (max-width:576px){.ehAalq{width:320px;height:50px;}}/*!sc*/
.diPQzm{width:300px;height:600px;}/*!sc*/
@media (max-width:992px){.diPQzm{width:300px;height:600px;}}/*!sc*/
@media (max-width:576px){.diPQzm{width:320px;height:50px;}}/*!sc*/
.frMYbC{width:300px;height:250px;}/*!sc*/
@media (max-width:992px){.frMYbC{width:300px;height:250px;}}/*!sc*/
@media (max-width:576px){.frMYbC{width:300px;height:250px;}}/*!sc*/
data-styled.g1[id="Ads__StyledAd-sc-1bti9yx-0"]{content:"ehAalq,diPQzm,frMYbC,"}/*!sc*/
.bGFbfw{width:100%;height:100%;object-fit:cover;}/*!sc*/
data-styled.g2[id="ImageBox__Img-sc-9hl7ht-0"]{content:"bGFbfw,"}/*!sc*/
.jvPSOD{height:160px !important;}/*!sc*/
.jvPSOD .card-title{font-size:16px !important;}/*!sc*/
.jvPSOD .card-description{font-size:16px !important;}/*!sc*/
@media (max-width:992px){.jvPSOD{height:160px !important;}}/*!sc*/
data-styled.g3[id="NewsStoriesColumn__StyledCardHorizontal-sc-1vfwvwn-0"]{content:"jvPSOD,"}/*!sc*/
.csjybx{background-color:#dfdfdf;color:#222;border-color:#dfdfdf;}/*!sc*/
data-styled.g4[id="Tag__LinkTag-sc-11f3udr-0"]{content:"csjybx,"}/*!sc*/
</style><meta name="viewport" content="width=device-width, initial-scale=1.0"/><script src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script defer="">(function (w, d, s, l, i) {
    w[l] = w[l] || []
    w[l].push({ 'gtm.start': new Date().getTime(), event: 'gtm.js' })
    var f = d.getElementsByTagName(s)[0],
      j = d.createElement(s),
      dl = l != 'dataLayer' ? '&l=' + l : ''

    j.async = true
    j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl
    f.parentNode.insertBefore(j, f)
  })(window, document, 'script', 'dataLayer', 'GTM-59Z9GHH')
  </script><script async="" src="https://www.googletagmanager.com/gtag/js?id=UA-24465755-5"></script><script type="application/ld+json">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</script><script type="text/javascript" src="https://platform-api.sharethis.com/js/sharethis.js#property=62215eefb846610019d3dcd7&amp;product=sop&#x27;%20async=&#x27;async" async=""></script><script data-cfasync="false" type="text/javascript" defer="">(function (o) {
    var w = window.top,
      a = 'apdAdmin',
      ft = w.document.getElementsByTagName('head')[0],
      l = w.location.href,
      d = w.document
    w.apd_options = o
    if (l.indexOf('disable_fi') != -1) {
      console.error(
        "'disable_fi=1' was detected in the URL. All fi_client.js functionality is disabled for the current page view."
      )
      return
    }
    var fiab = d.createElement('script')
    fiab.type = 'text/javascript'
    fiab.src = o.scheme + 'ecdn.analysis.fi/static/js/fab.js'
    fiab.id = 'fi-' + o.websiteId
    ft.appendChild(fiab, ft)
    if (l.indexOf(a) != -1) w.localStorage[a] = 1
    var aM = w.localStorage[a] == 1,
      fi = d.createElement('script')
    fi.type = 'text/javascript'
    fi.async = true
    if (aM) fi['data-cfasync'] = 'false'
    fi.src =
      o.scheme +
      (aM ? 'cdn' : 'ecdn') +
      '.agilesrv.com/' +
      (aM ? 'fi.js?id=' + o.websiteId : 'fi_client.js')
    ft.appendChild(fi)
  })({
    websiteId: 8108,
    scheme: '//',
  })</script><script async="" src="https://t.seedtag.com/t/6488-4348-01.js"></script><script>
window.teads_analytics = window.teads_analytics || {};
window.teads_analytics.analytics_tag_id = "PUB_14414";
window.teads_analytics.share = window.teads_analytics.share || function() {
  ;(window.teads_analytics.shared_data = window.teads_analytics.shared_data || []).push(arguments)
};
</script><script async="" src="https://a.teads.tv/analytics/tag.js"></script><link rel="icon" type="image/x-icon" href="/pf/resources/cultura-colectiva/images/favicon-plus.svg?d=118"/><link rel="stylesheet" href="/pf/resources/dist/cultura-colectiva/css/main.css?d=118"/><script src="/pf/resources/dist/cultura-colectiva/js/main.js?d=118" defer=""></script><script async="" type="text/javascript" src="https://152media.info/wrapper/pbcs/culturapb.js"></script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-ebc99e32-3bcc-4e17-b9ef-f07de17e6f41","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="68BNA-H9EJ2-TJX89-URCQF-S7JKW",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"68BNA-H9EJ2-TJX89-URCQF-S7JKW";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="eow65cvn36r5ayu7konq-f-27dd7616d-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"1265524","ak.ai":parseInt("760436",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"e82fd6","ak.r":43981,"ak.a2":n,"ak.m":"","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":51680,"ak.gh":"23.202.158.16","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1654608795","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==lAgBS+ptmLICO1UvSqc/iMyUntkqvw39CZCrknxiIxMO77QFbZZ+fXzu2+z56tcVVlgvC15BbiKMEWijdtZMGOrpclUkN0i/OmRH1vgdgopNF2hR3paox7j4zlgdZfCLE+k935s8iKLe4OW8b3jJLey+XqLnB26ysTDejY13KGGkHPCq+ojt5QNUv0W3cPOfDGZnn5DQ40twRWUKetiTYpwofMPvDcm3R/yyx7FOOhgY//0HeU4iECy/WdYVvm4JQBVmdGqdBB+q3lBWOkltqHuVVzGRSQuw8oPP7s2NJhS8GFlHPdwRkPx2z1ms4ixQ+YCJ8HG3jXLd87AVmWFkdjYwJsoLaU+WDA2Pryhaxpm9w3AJeRiTJdqoOmGKQivR86s7eVZUpoC9xUszBHSRN+W4rfBT7E2AI8bA4MLAXMc=","ak.pv":"9","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-59Z9GHH" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app"><div class="article-layout"><header class="header fixed-top"><div><div class="container-header-ads"><div class="ads-wh-container "><div class="Ads__StyledAd-sc-1bti9yx-0 ehAalq ad-wh-box" sizes="[object Object]"><div id="z2a9gy44" class="ad-content"></div></div></div></div><div class="header-container"><div class="container-header-navbar plus"><div class="header-navbar plus"><div class="container-icon"><div class="header-navbar__icon"><a href="/en"><img src="/pf/resources/cultura-colectiva/images/logo-mini-and-letters-plus.svg?d=118" alt="cultura-colectiva" height="65px"/></a></div><div class="header-navbar__item-left false plus"></div></div><div class="header-navbar__search false plus"><div class="d-none d-sm-block"></div></div><div class="header-navbar__item"><a href="/en/search" class="decoration-none"><img src="/pf/resources/cultura-colectiva/images/search.svg?d=118" alt="cultura-colectiva"/></a></div><div class="header-navbar__item-right plus"><button class="false">☰</button></div></div></div><div class="sidebar-dismiss" hidden=""></div><div class="sidebar" style="width:0"><div class="sidebar-content"><div class="sidebar-content-header"><button class="button-close">✖</button><div class="sidebar-content-header__item"><a class="decoration-none" href="https://news.culturacolectiva.com"><span class="" style="display:inline-block"></span></a></div><div class="sidebar-content-header__item"><a class="decoration-none" href="/pf/"><p class="font-primary"><span class="mr-2" style="display:inline-block;padding-bottom:4px"></span>Cambiar a Español</p></a></div></div><div class="sidebar-content-menu"><div class="accordion" id="accordion-level-1"><div class="sidebar-content-menu__item"><div class="accordion-item accordion-none"><p class="accordion-header" id="heading-level1-0"><button class="accordion-button collapsed" type="button" data-bs-toggle="collapse" data-bs-target="#accodion-level2-0" aria-expanded="false" aria-controls="accodion-level2-0"><a class="decoration-none" href="/art/"><span class="first-level">Art</span></a></button></p><div id="accodion-level2-0" class="accordion-collapse collapse" aria-labelledby="heading-level1-0" data-bs-parent="#accordion-level-1"><div class="accordion-body"></div></div></div></div><div class="sidebar-content-menu__item"><div class="accordion-item accordion-none"><p class="accordion-header" id="heading-level1-1"><button class="accordion-button collapsed" type="button" data-bs-toggle="collapse" data-bs-target="#accodion-level2-1" aria-expanded="false" aria-controls="accodion-level2-1"><a class="decoration-none" href="/books/"><span class="first-level">Books</span></a></button></p><div id="accodion-level2-1" class="accordion-collapse collapse" aria-labelledby="heading-level1-1" data-bs-parent="#accordion-level-1"><div class="accordion-body"></div></div></div></div><div class="sidebar-content-menu__item"><div class="accordion-item accordion-none"><p class="accordion-header" id="heading-level1-2"><button class="accordion-button collapsed" type="button" data-bs-toggle="collapse" data-bs-target="#accodion-level2-2" aria-expanded="false" aria-controls="accodion-level2-2"><a class="decoration-none" href="/design/"><span class="first-level">Design</span></a></button></p><div id="accodion-level2-2" class="accordion-collapse collapse" aria-labelledby="heading-level1-2" data-bs-parent="#accordion-level-1"><div class="accordion-body"></div></div></div></div><div class="sidebar-content-menu__item"><div class="accordion-item accordion-none"><p class="accordion-header" id="heading-level1-3"><button class="accordion-button collapsed" type="button" data-bs-toggle="collapse" data-bs-target="#accodion-level2-3" aria-expanded="false" aria-controls="accodion-level2-3"><a class="decoration-none" href="/lifestyle/"><span class="first-level">Lifestyle</span></a></button></p><div id="accodion-level2-3" class="accordion-collapse collapse" aria-labelledby="heading-level1-3" data-bs-parent="#accordion-level-1"><div class="accordion-body"></div></div></div></div><div class="sidebar-content-menu__item"><div class="accordion-item accordion-none"><p class="accordion-header" id="heading-level1-4"><button class="accordion-button collapsed" type="button" data-bs-toggle="collapse" data-bs-target="#accodion-level2-4" aria-expanded="false" aria-controls="accodion-level2-4"><a class="decoration-none" href="/movies/"><span class="first-level">Movies</span></a></button></p><div id="accodion-level2-4" class="accordion-collapse collapse" aria-labelledby="heading-level1-4" data-bs-parent="#accordion-level-1"><div class="accordion-body"></div></div></div></div><div class="sidebar-content-menu__item"><div class="accordion-item accordion-none"><p class="accordion-header" id="heading-level1-5"><button class="accordion-button collapsed" type="button" data-bs-toggle="collapse" data-bs-target="#accodion-level2-5" aria-expanded="false" aria-controls="accodion-level2-5"><a class="decoration-none" href="/music/"><span class="first-level">Music</span></a></button></p><div id="accodion-level2-5" class="accordion-collapse collapse" aria-labelledby="heading-level1-5" data-bs-parent="#accordion-level-1"><div class="accordion-body"></div></div></div></div><div class="sidebar-content-menu__item"><div class="accordion-item accordion-none"><p class="accordion-header" id="heading-level1-6"><button class="accordion-button collapsed" type="button" data-bs-toggle="collapse" data-bs-target="#accodion-level2-6" aria-expanded="false" aria-controls="accodion-level2-6"><a class="decoration-none" href="/photography/"><span class="first-level">Photography</span></a></button></p><div id="accodion-level2-6" class="accordion-collapse collapse" aria-labelledby="heading-level1-6" data-bs-parent="#accordion-level-1"><div class="accordion-body"></div></div></div></div><div class="sidebar-content-menu__item"><div class="accordion-item accordion-none"><p class="accordion-header" id="heading-level1-7"><button class="accordion-button collapsed" type="button" data-bs-toggle="collapse" data-bs-target="#accodion-level2-7" aria-expanded="false" aria-controls="accodion-level2-7"><a class="decoration-none" href="/technology/"><span class="first-level">Technology</span></a></button></p><div id="accodion-level2-7" class="accordion-collapse collapse" aria-labelledby="heading-level1-7" data-bs-parent="#accordion-level-1"><div class="accordion-body"></div></div></div></div><div class="sidebar-content-menu__item"><div class="accordion-item accordion-none"><p class="accordion-header" id="heading-level1-8"><button class="accordion-button collapsed" type="button" data-bs-toggle="collapse" data-bs-target="#accodion-level2-8" aria-expanded="false" aria-controls="accodion-level2-8"><a class="decoration-none" href="/history/"><span class="first-level">History</span></a></button></p><div id="accodion-level2-8" class="accordion-collapse collapse" aria-labelledby="heading-level1-8" data-bs-parent="#accordion-level-1"><div class="accordion-body"></div></div></div></div><div class="sidebar-content-menu__item"><div class="accordion-item accordion-none"><p class="accordion-header" id="heading-level1-9"><button class="accordion-button collapsed" type="button" data-bs-toggle="collapse" data-bs-target="#accodion-level2-9" aria-expanded="false" aria-controls="accodion-level2-9"><a class="decoration-none" href="/fashion/"><span class="first-level">Fashion</span></a></button></p><div id="accodion-level2-9" class="accordion-collapse collapse" aria-labelledby="heading-level1-9" data-bs-parent="#accordion-level-1"><div class="accordion-body"></div></div></div></div><div class="sidebar-content-menu__item"><div class="accordion-item accordion-none"><p class="accordion-header" id="heading-level1-10"><button class="accordion-button collapsed" type="button" data-bs-toggle="collapse" data-bs-target="#accodion-level2-10" aria-expanded="false" aria-controls="accodion-level2-10"><a class="decoration-none" href="/travel/"><span class="first-level">Travel</span></a></button></p><div id="accodion-level2-10" class="accordion-collapse collapse" aria-labelledby="heading-level1-10" data-bs-parent="#accordion-level-1"><div class="accordion-body"></div></div></div></div></div></div></div></div></div></div></header><div class="main-content"><div><div class="background-black"><div class="row container-cc py-8"><div class="col-4 d-none d-lg-block"><div class="ads-wh-container mb-10 mt-1"><div class="title">ADVERTISING</div><div class="Ads__StyledAd-sc-1bti9yx-0 diPQzm ad-wh-box" sizes="[object Object]"><div id="x79qdg2o" class="ad-content"></div></div></div></div><div class="col-lg-8 col-sm-12"><div class="container-article-top"><div class="article-top-categories"><h4><a class="article-top-categories__item" href="/movies">MOVIES</a></h4></div><div class="article-top-headline"><h1>China removes all Keanu Reeves movies from its platforms</h1></div><div class="article-author"><div class="container-span-author"><div class="content-img"><a href="/en/author/undefined/"><span class="span-author-avatar" style="display:inline-block"></span></a></div><div class="text"><span class="author-name">By: <!-- --> <a href="/en/author/undefined/"><h5><b>Cultura Colectiva +</b></h5></a><span class="span-author-date "> - June 7, 2022</span></span></div></div></div><div class="article-top-promo-image"><span class="ImageBox__Img-sc-9hl7ht-0 bGFbfw" style="display:inline-block"></span></div></div></div></div></div><div class="row container-cc py-8 display-flex"><div class="col-4 d-none d-lg-block pr-4 flex"><div class="container-articles-column full-height"><div class="container-title pb-2"><h3 class="section-name">BE INSPIRED</h3></div><div class="container-news flex"><div class="card-horizontal  NewsStoriesColumn__StyledCardHorizontal-sc-1vfwvwn-0 jvPSOD mb-2"><div class="card-horizontal-header"><a href="/movies/keanu-reeves-films-banned-china-tibet-independence/"><span class="ImageBox__Img-sc-9hl7ht-0 bGFbfw" style="display:inline-block"></span></a></div><a class="decoration-none" href="/movies/"><div class="card-horizontal-title"><span class="card-title">movies</span></div></a><div class="card-horizontal-content"><a class="decoration-none" href="/movies/keanu-reeves-films-banned-china-tibet-independence/"><h3 class="card-description">China removes all Keanu Reeves movies from its platforms</h3></a><a class="decoration-none" href="/author/undefined/"><h5 class="card-author">Cultura Colectiva +</h5></a></div></div><div class="card-horizontal  NewsStoriesColumn__StyledCardHorizontal-sc-1vfwvwn-0 jvPSOD mb-2"><div class="card-horizontal-header"><a href="/movies/stranger-things-cast-then-and-now/"><span class="ImageBox__Img-sc-9hl7ht-0 bGFbfw" style="display:inline-block"></span></a></div><a class="decoration-none" href="/movies/"><div class="card-horizontal-title"><span class="card-title">movies</span></div></a><div class="card-horizontal-content"><a class="decoration-none" href="/movies/stranger-things-cast-then-and-now/"><h3 class="card-description">Stranger Things Cast: Now and Then</h3></a><a class="decoration-none" href="/author/undefined/"><h5 class="card-author">Alexa Martínez</h5></a></div></div><div class="card-horizontal  NewsStoriesColumn__StyledCardHorizontal-sc-1vfwvwn-0 jvPSOD mb-2"><div class="card-horizontal-header"><a href="/movies/winnie-the-pooh-blood-and-honey-slasher-film/"><span class="ImageBox__Img-sc-9hl7ht-0 bGFbfw" style="display:inline-block"></span></a></div><a class="decoration-none" href="/movies/"><div class="card-horizontal-title"><span class="card-title">movies</span></div></a><div class="card-horizontal-content"><a class="decoration-none" href="/movies/winnie-the-pooh-blood-and-honey-slasher-film/"><h3 class="card-description">Winnie the Pooh joins the public domain; a cringey slasher is already on its way</h3></a><a class="decoration-none" href="/author/maria-isabel-carrasco-cara-chards/"><h5 class="card-author">María Isabel Carrasco Cara Chards </h5></a></div></div><div class="card-horizontal  NewsStoriesColumn__StyledCardHorizontal-sc-1vfwvwn-0 jvPSOD mb-2"><div class="card-horizontal-header"><a href="/movies/what-is-cannes-festival-explain/"><span class="ImageBox__Img-sc-9hl7ht-0 bGFbfw" style="display:inline-block"></span></a></div><a class="decoration-none" href="/movies/"><div class="card-horizontal-title"><span class="card-title">movies</span></div></a><div class="card-horizontal-content"><a class="decoration-none" href="/movies/what-is-cannes-festival-explain/"><h3 class="card-description">What is the Cannes Film Festival about and why is it so important?</h3></a><a class="decoration-none" href="/author/undefined/"><h5 class="card-author">Alexa Martínez</h5></a></div></div><div class="card-horizontal  NewsStoriesColumn__StyledCardHorizontal-sc-1vfwvwn-0 jvPSOD mb-2"><div class="card-horizontal-header"><a href="/movies/what-is-jhorror/"><span class="ImageBox__Img-sc-9hl7ht-0 bGFbfw" style="display:inline-block"></span></a></div><a class="decoration-none" href="/movies/"><div class="card-horizontal-title"><span class="card-title">movies</span></div></a><div class="card-horizontal-content"><a class="decoration-none" href="/movies/what-is-jhorror/"><h3 class="card-description">Why are Japanese movies so scary?</h3></a><a class="decoration-none" href="/author/undefined/"><h5 class="card-author">Alexa Martínez</h5></a></div></div><div class="card-horizontal  NewsStoriesColumn__StyledCardHorizontal-sc-1vfwvwn-0 jvPSOD mb-2"><div class="card-horizontal-header"><a href="/movies/netflix-loses-subscribers-after-pricing-change/"><span class="ImageBox__Img-sc-9hl7ht-0 bGFbfw" style="display:inline-block"></span></a></div><a class="decoration-none" href="/movies/"><div class="card-horizontal-title"><span class="card-title">movies</span></div></a><div class="card-horizontal-content"><a class="decoration-none" href="/movies/netflix-loses-subscribers-after-pricing-change/"><h3 class="card-description">5 reasons why Netflix is losing subscribers that go beyond being pricier</h3></a><a class="decoration-none" href="/author/undefined/"><h5 class="card-author">Verónica Suárez</h5></a></div></div><div class="card-horizontal  NewsStoriesColumn__StyledCardHorizontal-sc-1vfwvwn-0 jvPSOD mb-2"><div class="card-horizontal-header"><a href="/movies/criminal-detective-tv-shows-and-movies/"><span class="ImageBox__Img-sc-9hl7ht-0 bGFbfw" style="display:inline-block"></span></a></div><a class="decoration-none" href="/movies/"><div class="card-horizontal-title"><span class="card-title">movies</span></div></a><div class="card-horizontal-content"><a class="decoration-none" href="/movies/criminal-detective-tv-shows-and-movies/"><h3 class="card-description">Fan of crime and noir stories? Then these are the series you should watch </h3></a><a class="decoration-none" href="/author/undefined/"><h5 class="card-author">Alexa Martínez</h5></a></div></div><div class="card-horizontal  NewsStoriesColumn__StyledCardHorizontal-sc-1vfwvwn-0 jvPSOD mb-2"><div class="card-horizontal-header"><a href="/movies/amber-heard-ranked-movies/"><span class="ImageBox__Img-sc-9hl7ht-0 bGFbfw" style="display:inline-block"></span></a></div><a class="decoration-none" href="/movies/"><div class="card-horizontal-title"><span class="card-title">movies</span></div></a><div class="card-horizontal-content"><a class="decoration-none" href="/movies/amber-heard-ranked-movies/"><h3 class="card-description">Amber Heard’s best and worst movies according to Rotten Tomatoes</h3></a><a class="decoration-none" href="/author/undefined/"><h5 class="card-author">Alexa Martínez</h5></a></div></div><div class="card-horizontal  NewsStoriesColumn__StyledCardHorizontal-sc-1vfwvwn-0 jvPSOD mb-2"><div class="card-horizontal-header"><a href="/movies/disney-steamboat-willie-mickey-mouse-copyrights-expiration-risk/"><span class="ImageBox__Img-sc-9hl7ht-0 bGFbfw" style="display:inline-block"></span></a></div><a class="decoration-none" href="/movies/"><div class="card-horizontal-title"><span class="card-title">movies</span></div></a><div class="card-horizontal-content"><a class="decoration-none" href="/movies/disney-steamboat-willie-mickey-mouse-copyrights-expiration-risk/"><h3 class="card-description">Disney vs. Republican Senators: Could Disney lose copyright for the original Mickey Mouse?</h3></a><a class="decoration-none" href="/author/maria-isabel-carrasco-cara-chards/"><h5 class="card-author">María Isabel Carrasco Cara Chards </h5></a></div></div><div class="card-horizontal  NewsStoriesColumn__StyledCardHorizontal-sc-1vfwvwn-0 jvPSOD mb-2"><div class="card-horizontal-header"><a href="/movies/sam-raimi-horror-films/"><span class="ImageBox__Img-sc-9hl7ht-0 bGFbfw" style="display:inline-block"></span></a></div><a class="decoration-none" href="/movies/"><div class="card-horizontal-title"><span class="card-title">movies</span></div></a><div class="card-horizontal-content"><a class="decoration-none" href="/movies/sam-raimi-horror-films/"><h3 class="card-description">The horror origins of Sam Raimi, the director of Doctor Strange in the Multiverse of Madness</h3></a><a class="decoration-none" href="/author/undefined/"><h5 class="card-author">Verónica Suárez</h5></a></div></div><div class="ads-wh-container mb-10 mt-1"><div class="title">ADVERTISING</div><div class="Ads__StyledAd-sc-1bti9yx-0 diPQzm ad-wh-box" sizes="[object Object]"><div id="gmvamyxs" class="ad-content"></div></div></div><div class="flex positioned-ads"><div class="ads-wh-container mb-10 mt-1"><div class="title">ADVERTISING</div><div class="Ads__StyledAd-sc-1bti9yx-0 diPQzm ad-wh-box" sizes="[object Object]"><div id="9xcvzj2f" class="ad-content"></div></div></div></div></div></div></div><div class="col-lg-8 col-sm-12 container-article-content"><div class="article-top-subheadline"><h2>It wasn’t only his films, Keanu Reeves was also canceled and banned by China.</h2></div><div class="mb-6"><div id="video-intelligence"></div></div><div id="article-content"><p class="content-element-p mb-6">While the whole world loves <a href="https://culturacolectiva.com/movies/keanu-reeves-married-winona-ryder-eyes-god-dracula/" target="_blank">Keanu Reeves</a>, China has just ‘canceled’ him and removed all his movies from streaming platforms. Just as you read it, the government of this country decided to remove the productions where the famous Hollywood actor appears after he supported a public event in Tibet in early 2022.</p><p class="content-element-p mb-6">According to the Los Angeles Times, so far China has removed 19 of Reeves’ films from the Tencent Video platform, and although it did not delete <i>Toy Story 4</i>, a film where the actor gave his voice to give life to one of the animated characters, it did delete his name in the credits.</p><div class="divider-ads  mb-6"><span class="divider-line"></span><span class="text">ADVERTISING - CONTINUE READING BELOW</span><span class="divider-line"></span></div><div class="ads-wh-container mb-6"><div class="Ads__StyledAd-sc-1bti9yx-0 frMYbC ad-wh-box" sizes="[object Object]"><div id="cok9wex0" class="ad-content"></div></div></div><div class="divider mb-6"></div><p class="content-element-p mb-6">But why did they take this extreme measure and cancel the beloved Keanu Reeves?</p><div class="contente-element-embed mb-6"><blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/Ccqu4QWscFP/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/Ccqu4QWscFP/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;">View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/Ccqu4QWscFP/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by Keanu Reeves (@keanureevesofflcial_)</a></p></div></blockquote>
<script async src="//platform.instagram.com/en_US/embeds.js"></script></div><h2 class="content-element-h2">Why was Keanu Reeves ‘canceled’ in China?</h2><p class="content-element-p mb-6">It turns out that the <i>Matrix</i> star attended the 35th edition of the Annual <a href="https://news.culturacolectiva.com/history/tibetan-sky-burial/" target="_blank">Tibet</a> House Benefit Concert along with Cyndi Lauper, Iggy Pop, and Laurie Anderson, among other celebrities, and then some nationalists protested on social networks for such action since China is against Tibetan independence.</p><p class="content-element-p mb-6">Therefore, after his appearance at the event, his image, his tapes, and even his name were completely vetoed.</p><div class="divider-ads  mb-6"><span class="divider-line"></span><span class="text">ADVERTISING - CONTINUE READING BELOW</span><span class="divider-line"></span></div><div class="ads-wh-container mb-6"><div class="Ads__StyledAd-sc-1bti9yx-0 frMYbC ad-wh-box" sizes="[object Object]"><div id="wy6ga989" class="ad-content"></div></div></div><div class="divider mb-6"></div><p class="content-element-p mb-6">Since this controversy began in January 2022, Reeves has not stopped being boycotted in the eastern country to the extent of being removed from Chinese platforms and not reflecting good box office sales numbers after the theatrical release of the film <a href="https://culturacolectiva.com/movies/the-matrix-resurrections-4-movie-trailer-release/" target="_blank"><i>The Matrix: Resurrections.</i></a></p><div class="contente-element-embed mb-6"><blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/CX30E1dMNMq/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/CX30E1dMNMq/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;">View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/CX30E1dMNMq/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by Keanu Reeves (@keanureevesofflcial_)</a></p></div></blockquote>
<script async src="//platform.instagram.com/en_US/embeds.js"></script></div><p class="content-element-p mb-6">In addition to Tencent Video, some of the platforms that have disappeared from the actor’s productions are Youku, Migu, Bilibili, Xigua Video, and iQiyi.</p><div class="divider-ads  mb-6"><span class="divider-line"></span><span class="text">ADVERTISING - CONTINUE READING BELOW</span><span class="divider-line"></span></div><div class="ads-wh-container mb-6"><div class="Ads__StyledAd-sc-1bti9yx-0 frMYbC ad-wh-box" sizes="[object Object]"><div id="lsuq5ltg" class="ad-content"></div></div></div><div class="divider mb-6"></div><p class="content-element-p mb-6">The event attended by Keanu Reeves was organized by the Tibet House in the United States, a non-profit organization founded at the request of the Dalai Lama to preserve the culture of Tibet after China’s invasion in 1950.</p><p class="content-element-p mb-6">The problem is that, on the one hand, the Chinese government says that the intervention of Tibet only brought the liberation of the people of the territory, and on the other hand, the Tibetan government says that it is suffering cultural colonization by China.</p><div class="divider-ads  mb-6"><span class="divider-line"></span><span class="text">ADVERTISING - CONTINUE READING BELOW</span><span class="divider-line"></span></div><div class="ads-wh-container mb-6"><div class="Ads__StyledAd-sc-1bti9yx-0 frMYbC ad-wh-box" sizes="[object Object]"><div id="m5cmf2jc" class="ad-content"></div></div></div><div class="divider mb-6"></div><p class="content-element-p mb-6">Story originally published in <a href="https://culturacolectiva.com/cine/china-desaparece-todas-las-peliculas-de-keanu-reeves-de-sus-plataformas/" target="_blank">Cultura Colectiva</a></p><span class="section-title  mb-2">Podría interesarte</span><ul class="list-related-tags"><li><h2 class="link-related-content-article mb-2"><a class="decoration-none related-tag" href="/lifestyle/amber-heard-sister-whitney-henriquez-verdict-trial-johnny-depp/">Amber Heard’s sister, Whitney Henriquez, talks about the verdict in favor of Johnny Depp</a></h2></li><li><h2 class="link-related-content-article mb-2"><a class="decoration-none related-tag" href="/lifestyle/amber-heard-damages-payment-appeal/">Amber Heard would have to pay first if she wants to appeal, according to Virginia law</a></h2></li><li><h2 class="link-related-content-article mb-2"><a class="decoration-none related-tag" href="/lifestyle/amber-heard-wont-be-able-to-pay-10-million-to-johnny-depp-her-lawyer-says/">Amber Heard won’t be able to pay 10 million to Johnny Depp, her lawyer says</a></h2></li><li><h2 class="link-related-content-article mb-2"><a class="decoration-none related-tag" href="/lifestyle/johnny-depp-amber-heard-defamation-trial-verdict-specifics/">What were the counts the jury deliberated on in Johnny Depp and Amber Heard’s trial?</a></h2></li></ul><div class="container-tags"><b>Tags:</b><a color="#222" class="Tag__LinkTag-sc-11f3udr-0 csjybx span-tag" href="/en/tags/celebrities">Celebrities</a><a color="#222" class="Tag__LinkTag-sc-11f3udr-0 csjybx span-tag" href="/en/tags/celebrity-culture">Celebrity Culture</a></div></div><div></div></div><div class="row container-cc py-8"><div class="col-4 d-none d-lg-block pr-4"><div class="ads-wh-container mb-10 mt-1"><div class="title">ADVERTISING</div><div class="Ads__StyledAd-sc-1bti9yx-0 diPQzm ad-wh-box" sizes="[object Object]"><div id="zjr7zzta" class="ad-content"></div></div></div><div class="flex positioned-ads"><div class="ads-wh-container mb-10 mt-1 ad-sticky"><div class="title">ADVERTISING</div><div class="Ads__StyledAd-sc-1bti9yx-0 diPQzm ad-wh-box" sizes="[object Object]"><div id="fong0xd7" class="ad-content"></div></div></div></div></div><div class="col-lg-8 col-sm-12 container-article-content"><div id="taboola-below-article-thumbnails"></div><script defer="">
window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });</script></div></div></div></div></div><div class="cookies"><div class="container-cookies"><div class="row"><div class="col-md-6 col-12  d-flex flex-row justify-content-between text-center mb-lg-0 order-1 order-md-1"><p>We use our own and third-party cookies to personalize and improve the use and experience of our users on our website.</p></div><div class="col-md-3 col-12 d-flex flex-row justify-content-between text-center mb-lg-0 order-3 order-md-2"><button class="gray-rounded">MORE INFORMATION</button></div><div class="col-md-3 col-12 d-flex flex-row justify-content-between text-center mb-lg-0 order-2 order-md-3"><button class="secondary-rounded">AGREE</button></div></div></div></div><footer class="footer"><div class="container-cc pt-4 spacing-footer"><div class="row pt-2 px-2"><div class="col-12 col-lg-6 text-center text-lg-left order-1 order-md-1"><a class="decoration-none" href="mailto:contacto@culturacolectiva.com"><button class="secondary px-4 py-1">CONTACT US</button></a></div><div class="col-12 col-lg-6 order-3 order-md-2"><div class="social-links-container"><div class="social-links-container__item"><a href="https://m.facebook.com/culturacolectivaplus" target="_blank"><span class=" social-icon" style="display:inline-block"></span></a></div><div class="social-links-container__item"><a href="https://instagram.com/culturacolectivaplus" target="_blank"><span class=" social-icon" style="display:inline-block"></span></a></div><div class="social-links-container__item"><a href="https://www.youtube.com/c/CulturaColectivaPlus" target="_blank"><span class=" social-icon" style="display:inline-block"></span></a></div><div class="social-links-container__item"><a href="https://twitter.com/ccplus" target="_blank"><span class=" social-icon" style="display:inline-block"></span></a></div><div class="social-links-container__item"><a href="https://www.tiktok.com/@culturacolectiv" target="_blank"><span class=" social-icon" style="display:inline-block"></span></a></div><div class="social-links-container__item"><a href="https://www.pinterest.com.mx/culturacolectivaplus" target="_blank"><span class=" social-icon" style="display:inline-block"></span></a></div><div class="social-links-container__item"><a href="https://mx.linkedin.com/company/cultura-colectiva" target="_blank"><span class=" social-icon" style="display:inline-block"></span></a></div></div></div><div class="col-12 col-lg-6 order-4 order-md-3"><div class="reserved-rights-container"><div class="col-12 reserved-rights-container__item">All rights reserved 2022 © Collective Culture.</div><div class="col-12 reserved-rights-container__item"><a class="reserved-rights-container__item-green" href="/privacy-notice/">Privacy Notice</a><span class="blank-space"> <!-- --> <!-- --> <!-- --> &amp; <!-- --> <!-- --> <!-- --> </span><a class="reserved-rights-container__item-green" href="/ethical-guidelines/">Code of Practice</a></div></div></div><div class="col-12 col-lg-6 order-2 order-md-4"><div class="about-us-container"><a class="decoration-none mr-1" href="/know-us"><span class="" style="display:inline-block"></span>Know us</a>|<a class="decoration-none ml-1" href="/directory">Directory</a></div></div></div></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script><script defer="">window._taboola = window._taboola || [];
  _taboola.push({flush: true});</script></body></html>