<!DOCTYPE html><html lang="en"><head><link rel="preload" href="https://culturacolectiva-cultura-colectiva-prod.cdn.arcpublishing.com/resizer/SbRcYnm2_iwN2GsU5JQwQmVmJeA=/600x929/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/culturacolectiva/6JD5MMVNKJDIXPKNAEYE4NRLEY.jpg" as="image"/><link rel="preconnect" href="https://s.go-mpulse.net"/><link rel="preconnect" href="https://l.sharethis.com"/><link rel="preconnect" href="https://t.seedtag.com"/><link rel="preconnect" href="https://tag.navdmp.com"/><link rel="preconnect" href="https://s.vi-serve.com"/><link rel="preconnect" href="https://ecdn.agilesrv.com"/><link rel="preconnect" href="https://buttons-config.sharethis.com"/><link rel="preconnect" href="https://script.crazyegg.com"/><link rel="preconnect" href="https://jsc.mgid.com"/><link rel="preconnect" href="https://static.ads-twitter.com"/><link rel="preconnect" href="https://platform.twitter.com"/><link rel="preconnect" href="https://www.youtube.com"/><link rel="preconnect" href="https://connect.facebook.net"/><link rel="preconnect" href="https://cdn.agilesrv.com"/><link rel="preconnect" href="https://platform-cdn.sharethis.com"/><link rel="preconnect" href="https://www.googletagmanager.com"/><link rel="preconnect" href="https://152media.info"/><link rel="preconnect" href="https://ecdn.analysis.fi"/><link rel="preconnect" href="https://securepubads.g.doubleclick.net"/><link rel="preconnect" href="https://www.google-analytics.com"/><link rel="amphtml" href="https://culturacolectiva.com/movies/tim-burton-johnny-depp-working-together-possibility/amp/"/><title>Tim Burton and Johnny Depp could work together on new films very soon</title><meta name="description" content="At least that’s what Burton says, who assures that it doesn’t matter who the actor is as long as it’s right for the character."/><meta name="language" content="en"/><meta name="keywords" content="tim burton johnny depp working together possibility, tim burton johnny depp working together, tim burton johnny depp working together again, tim burton johnny depp on working together, tim burton johnny depp together possibility, tim burton johnny depp movies, tim burton johnny depp future movies, tim burton johnny depp films"/><meta property="og:title" content="Tim Burton and Johnny Depp could work together on new films very soon"/><meta property="og:type" content="article"/><meta property="og:url" content="https://culturacolectiva.com/movies/tim-burton-johnny-depp-working-together-possibility/"/><meta property="og:description" content="At least that’s what Burton says, who assures that it doesn’t matter who the actor is as long as it’s right for the character."/><meta property="article:author" content="unzombie@gmail.com"/><meta property="article:section" content="movies"/><link rel="canonical" href="https://culturacolectiva.com/movies/tim-burton-johnny-depp-working-together-possibility/"/><meta property="article:tag" content="Movies"/><meta property="article:tag" content="Johnny Depp"/><meta property="article:tag" content="tim burton"/><meta property="article:published_time" content="2022-11-08T02:34:41.964Z"/><meta property="article:modified_time" content="2022-11-08T02:34:42.496Z"/><meta property="og:image:url" content="https://cloudfront-us-east-1.images.arcpublishing.com/culturacolectiva/6JD5MMVNKJDIXPKNAEYE4NRLEY.jpg"/><meta property="og:image" content="https://cloudfront-us-east-1.images.arcpublishing.com/culturacolectiva/6JD5MMVNKJDIXPKNAEYE4NRLEY.jpg"/><meta property="og:image:secure_url" content="https://cloudfront-us-east-1.images.arcpublishing.com/culturacolectiva/6JD5MMVNKJDIXPKNAEYE4NRLEY.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="1024"/><meta property="og:image:height" content="768"/><meta property="og:image:alt" content="Tim Burton and Johnny Depp could work together on new films very soon"/><meta property="fb:app_id" content="1081814781857466"/><meta property="fb:pages" content="1381450335205759"/><meta property="twitter:card" content="summary_large_image"/><meta property="twitter:site" content="@ccplus"/><meta property="twitter:title" content="Tim Burton and Johnny Depp could work together on new films very soon"/><meta property="twitter:description" content="At least that’s what Burton says, who assures that it doesn’t matter who the actor is as long as it’s right for the character."/><meta property="twitter:image" content="https://cloudfront-us-east-1.images.arcpublishing.com/culturacolectiva/6JD5MMVNKJDIXPKNAEYE4NRLEY.jpg"/><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=131" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=131" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=131" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><style data-styled="" data-styled-version="5.3.5">.ehAalq{width:728px;height:90px;}/*!sc*/
@media (max-width:992px){.ehAalq{width:728px;height:50px;}}/*!sc*/
@media (max-width:576px){.ehAalq{width:320px;height:50px;}}/*!sc*/
.diPQzm{width:300px;height:600px;}/*!sc*/
@media (max-width:992px){.diPQzm{width:300px;height:600px;}}/*!sc*/
@media (max-width:576px){.diPQzm{width:320px;height:50px;}}/*!sc*/
.frMYbC{width:300px;height:250px;}/*!sc*/
@media (max-width:992px){.frMYbC{width:300px;height:250px;}}/*!sc*/
@media (max-width:576px){.frMYbC{width:300px;height:250px;}}/*!sc*/
data-styled.g1[id="Ads__StyledAd-sc-1bti9yx-0"]{content:"ehAalq,diPQzm,frMYbC,"}/*!sc*/
.jvPSOD{height:160px !important;}/*!sc*/
.jvPSOD .card-title{font-size:16px !important;}/*!sc*/
.jvPSOD .card-description{font-size:16px !important;}/*!sc*/
@media (max-width:992px){.jvPSOD{height:160px !important;}}/*!sc*/
data-styled.g3[id="NewsStoriesColumn__StyledCardHorizontal-sc-1vfwvwn-0"]{content:"jvPSOD,"}/*!sc*/
.csjybx{background-color:#dfdfdf;color:#222;border-color:#dfdfdf;}/*!sc*/
data-styled.g4[id="Tag__LinkTag-sc-11f3udr-0"]{content:"csjybx,"}/*!sc*/
</style><meta name="viewport" content="width=device-width, initial-scale=1.0"/><script async="" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script defer="">(function (w, d, s, l, i) {
    w[l] = w[l] || []
    w[l].push({ 'gtm.start': new Date().getTime(), event: 'gtm.js' })
    var f = d.getElementsByTagName(s)[0],
      j = d.createElement(s),
      dl = l != 'dataLayer' ? '&l=' + l : ''

    j.async = true
    j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl
    f.parentNode.insertBefore(j, f)
  })(window, document, 'script', 'dataLayer', 'GTM-59Z9GHH')
  </script><script async="" src="https://www.googletagmanager.com/gtag/js?id=UA-24465755-5"></script><script type="application/ld+json">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</script><script type="text/javascript" src="https://platform-api.sharethis.com/js/sharethis.js#property=62215eefb846610019d3dcd7&amp;product=sop&#x27;%20async=&#x27;async" async=""></script><script data-cfasync="false" type="text/javascript" defer="">(function (o) {
    var w = window.top,
      a = 'apdAdmin',
      ft = w.document.getElementsByTagName('head')[0],
      l = w.location.href,
      d = w.document
    w.apd_options = o
    if (l.indexOf('disable_fi') != -1) {
      console.error(
        "'disable_fi=1' was detected in the URL. All fi_client.js functionality is disabled for the current page view."
      )
      return
    }
    var fiab = d.createElement('script')
    fiab.type = 'text/javascript'
    fiab.src = o.scheme + 'ecdn.analysis.fi/static/js/fab.js'
    fiab.id = 'fi-' + o.websiteId
    ft.appendChild(fiab, ft)
    if (l.indexOf(a) != -1) w.localStorage[a] = 1
    var aM = w.localStorage[a] == 1,
      fi = d.createElement('script')
    fi.type = 'text/javascript'
    fi.async = true
    if (aM) fi['data-cfasync'] = 'false'
    fi.src =
      o.scheme +
      (aM ? 'cdn' : 'ecdn') +
      '.agilesrv.com/' +
      (aM ? 'fi.js?id=' + o.websiteId : 'fi_client.js')
    ft.appendChild(fi)
  })({
    websiteId: 8108,
    scheme: '//',
  })</script><script async="" src="https://t.seedtag.com/t/6488-4348-01.js"></script><script>
window.teads_analytics = window.teads_analytics || {};
window.teads_analytics.analytics_tag_id = "PUB_14414";
window.teads_analytics.share = window.teads_analytics.share || function() {
  ;(window.teads_analytics.shared_data = window.teads_analytics.shared_data || []).push(arguments)
};
</script><script async="" src="https://a.teads.tv/analytics/tag.js"></script><link rel="icon" type="image/x-icon" href="/pf/resources/cultura-colectiva/images/favicon-plus.svg?d=131"/><link rel="stylesheet" href="/pf/resources/dist/cultura-colectiva/css/main.css?d=131"/><script src="/pf/resources/dist/cultura-colectiva/js/main.js?d=131" defer=""></script><script async="" type="text/javascript" src="https://152media.info/wrapper/pbcs/culturapb.js"></script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"true","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-99ccd97d-de05-4b5f-b8e3-cb180d574dda","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="68BNA-H9EJ2-TJX89-URCQF-S7JKW",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"68BNA-H9EJ2-TJX89-URCQF-S7JKW";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="eow65cqxy43tay3kknvq-f-5421bce31-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"33","ak.cp":"1265524","ak.ai":parseInt("760436",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"a0dbbac","ak.r":41097,"ak.a2":n,"ak.m":"","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":54666,"ak.gh":"23.218.219.48","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1667912555","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==q5/ebjcJIMRDKOvL7T0gSjUI12rg5BAnCyIIQN9d6zwWjunjh8Z4K2eoRsaZ5P9S1Qmp+msThn3jA3P3fDenFirb8hydTH0qUtKfwdadNbSOW+aYPUiwVuEDkOC4L4+Mydt+/Z/TbPLyPqEtmFMErIyDcz3Th53YrLwMJ8LfeARNxNzxTg42Y77ywF/xEETFkvFjLt/+Pt3ATYvqE5AiwpM+XMO3FQMv6BtsNRQlvT+hFvaMuJg3MtT3frLvINj2nVLc7//Smfmr5wKCO7eGAsgq7qJDqsYcyU4MvVJiJTW4WtgoxV6IZazIxfsQ3eCLMIaxyIMFhcWGXn49vWYvHRuTfPHwhXWCSGv2PF28RbiKtINLZWEs6vgCxT3fvA41M9AYrfbPgDzJxiDVIrjSGzu0rR5Ll0IA960y2ejdjts=","ak.pv":"11","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-59Z9GHH" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app"><div class="article-layout"><header class="header fixed-top"><div><div class="container-header-ads"><div class="ads-wh-container "><div class="Ads__StyledAd-sc-1bti9yx-0 ehAalq ad-wh-box" sizes="[object Object]"><div id="4k9n25pn" class="ad-content"></div></div></div></div><div class="header-container"><div class="container-header-navbar plus"><div class="header-navbar plus"><div class="container-icon"><div class="header-navbar__icon"><a href="/en"><img src="/pf/resources/cultura-colectiva/images/logo-mini-and-letters-plus.svg?d=131" alt="cultura-colectiva" height="65px"/></a></div><div class="header-navbar__item-left false plus"></div></div><div class="header-navbar__search false plus"><div class="d-none d-sm-block"></div></div><div class="header-navbar__item"><a href="/en/search" class="decoration-none"><img src="/pf/resources/cultura-colectiva/images/search.svg?d=131" alt="cultura-colectiva"/></a></div><div class="header-navbar__item-right plus"><button class="false">☰</button></div></div></div><div class="sidebar-dismiss" hidden=""></div><div class="sidebar" style="width:0"><div class="sidebar-content"><div class="sidebar-content-header"><button class="button-close">✖</button><div class="sidebar-content-header__item"><a class="decoration-none" href="https://news.culturacolectiva.com"><span class="" style="display:inline-block"></span></a></div><div class="sidebar-content-header__item"><a class="decoration-none" href="/pf/"><p class="font-primary"><span class="mr-2" style="display:inline-block;padding-bottom:4px"></span>Cambiar a Español</p></a></div></div><div class="sidebar-content-menu"><div class="accordion" id="accordion-level-1"><div class="sidebar-content-menu__item"><div class="accordion-item accordion-none"><p class="accordion-header" id="heading-level1-0"><button class="accordion-button collapsed" type="button" data-bs-toggle="collapse" data-bs-target="#accodion-level2-0" aria-expanded="false" aria-controls="accodion-level2-0"><a class="decoration-none" href="/art/"><span class="first-level">Art</span></a></button></p><div id="accodion-level2-0" class="accordion-collapse collapse" aria-labelledby="heading-level1-0" data-bs-parent="#accordion-level-1"><div class="accordion-body"></div></div></div></div><div class="sidebar-content-menu__item"><div class="accordion-item accordion-none"><p class="accordion-header" id="heading-level1-1"><button class="accordion-button collapsed" type="button" data-bs-toggle="collapse" data-bs-target="#accodion-level2-1" aria-expanded="false" aria-controls="accodion-level2-1"><a class="decoration-none" href="/books/"><span class="first-level">Books</span></a></button></p><div id="accodion-level2-1" class="accordion-collapse collapse" aria-labelledby="heading-level1-1" data-bs-parent="#accordion-level-1"><div class="accordion-body"></div></div></div></div><div class="sidebar-content-menu__item"><div class="accordion-item accordion-none"><p class="accordion-header" id="heading-level1-2"><button class="accordion-button collapsed" type="button" data-bs-toggle="collapse" data-bs-target="#accodion-level2-2" aria-expanded="false" aria-controls="accodion-level2-2"><a class="decoration-none" href="/design/"><span class="first-level">Design</span></a></button></p><div id="accodion-level2-2" class="accordion-collapse collapse" aria-labelledby="heading-level1-2" data-bs-parent="#accordion-level-1"><div class="accordion-body"></div></div></div></div><div class="sidebar-content-menu__item"><div class="accordion-item accordion-none"><p class="accordion-header" id="heading-level1-3"><button class="accordion-button collapsed" type="button" data-bs-toggle="collapse" data-bs-target="#accodion-level2-3" aria-expanded="false" aria-controls="accodion-level2-3"><a class="decoration-none" href="/lifestyle/"><span class="first-level">Lifestyle</span></a></button></p><div id="accodion-level2-3" class="accordion-collapse collapse" aria-labelledby="heading-level1-3" data-bs-parent="#accordion-level-1"><div class="accordion-body"></div></div></div></div><div class="sidebar-content-menu__item"><div class="accordion-item accordion-none"><p class="accordion-header" id="heading-level1-4"><button class="accordion-button collapsed" type="button" data-bs-toggle="collapse" data-bs-target="#accodion-level2-4" aria-expanded="false" aria-controls="accodion-level2-4"><a class="decoration-none" href="/movies/"><span class="first-level">Movies</span></a></button></p><div id="accodion-level2-4" class="accordion-collapse collapse" aria-labelledby="heading-level1-4" data-bs-parent="#accordion-level-1"><div class="accordion-body"></div></div></div></div><div class="sidebar-content-menu__item"><div class="accordion-item accordion-none"><p class="accordion-header" id="heading-level1-5"><button class="accordion-button collapsed" type="button" data-bs-toggle="collapse" data-bs-target="#accodion-level2-5" aria-expanded="false" aria-controls="accodion-level2-5"><a class="decoration-none" href="/music/"><span class="first-level">Music</span></a></button></p><div id="accodion-level2-5" class="accordion-collapse collapse" aria-labelledby="heading-level1-5" data-bs-parent="#accordion-level-1"><div class="accordion-body"></div></div></div></div><div class="sidebar-content-menu__item"><div class="accordion-item accordion-none"><p class="accordion-header" id="heading-level1-6"><button class="accordion-button collapsed" type="button" data-bs-toggle="collapse" data-bs-target="#accodion-level2-6" aria-expanded="false" aria-controls="accodion-level2-6"><a class="decoration-none" href="/photography/"><span class="first-level">Photography</span></a></button></p><div id="accodion-level2-6" class="accordion-collapse collapse" aria-labelledby="heading-level1-6" data-bs-parent="#accordion-level-1"><div class="accordion-body"></div></div></div></div><div class="sidebar-content-menu__item"><div class="accordion-item accordion-none"><p class="accordion-header" id="heading-level1-7"><button class="accordion-button collapsed" type="button" data-bs-toggle="collapse" data-bs-target="#accodion-level2-7" aria-expanded="false" aria-controls="accodion-level2-7"><a class="decoration-none" href="/technology/"><span class="first-level">Technology</span></a></button></p><div id="accodion-level2-7" class="accordion-collapse collapse" aria-labelledby="heading-level1-7" data-bs-parent="#accordion-level-1"><div class="accordion-body"></div></div></div></div><div class="sidebar-content-menu__item"><div class="accordion-item accordion-none"><p class="accordion-header" id="heading-level1-8"><button class="accordion-button collapsed" type="button" data-bs-toggle="collapse" data-bs-target="#accodion-level2-8" aria-expanded="false" aria-controls="accodion-level2-8"><a class="decoration-none" href="/history/"><span class="first-level">History</span></a></button></p><div id="accodion-level2-8" class="accordion-collapse collapse" aria-labelledby="heading-level1-8" data-bs-parent="#accordion-level-1"><div class="accordion-body"></div></div></div></div><div class="sidebar-content-menu__item"><div class="accordion-item accordion-none"><p class="accordion-header" id="heading-level1-9"><button class="accordion-button collapsed" type="button" data-bs-toggle="collapse" data-bs-target="#accodion-level2-9" aria-expanded="false" aria-controls="accodion-level2-9"><a class="decoration-none" href="/fashion/"><span class="first-level">Fashion</span></a></button></p><div id="accodion-level2-9" class="accordion-collapse collapse" aria-labelledby="heading-level1-9" data-bs-parent="#accordion-level-1"><div class="accordion-body"></div></div></div></div><div class="sidebar-content-menu__item"><div class="accordion-item accordion-none"><p class="accordion-header" id="heading-level1-10"><button class="accordion-button collapsed" type="button" data-bs-toggle="collapse" data-bs-target="#accodion-level2-10" aria-expanded="false" aria-controls="accodion-level2-10"><a class="decoration-none" href="/travel/"><span class="first-level">Travel</span></a></button></p><div id="accodion-level2-10" class="accordion-collapse collapse" aria-labelledby="heading-level1-10" data-bs-parent="#accordion-level-1"><div class="accordion-body"></div></div></div></div><div class="sidebar-content-menu__item"><div class="accordion-item accordion-none"><p class="accordion-header" id="heading-level1-11"><button class="accordion-button collapsed" type="button" data-bs-toggle="collapse" data-bs-target="#accodion-level2-11" aria-expanded="false" aria-controls="accodion-level2-11"><a class="decoration-none" href="/qatar/"><span class="first-level">Qatar</span></a></button></p><div id="accodion-level2-11" class="accordion-collapse collapse" aria-labelledby="heading-level1-11" data-bs-parent="#accordion-level-1"><div class="accordion-body"></div></div></div></div></div></div></div></div></div></div></header><div class="main-content"><div><div class="background-black"><div class="row container-cc py-8"><div class="col-4 d-none d-lg-block"><div class="ads-wh-container mb-10 mt-1"><div class="title">ADVERTISING</div><div class="Ads__StyledAd-sc-1bti9yx-0 diPQzm ad-wh-box" sizes="[object Object]"><div id="8oexmqjt" class="ad-content"></div></div></div></div><div class="col-lg-8 col-sm-12"><div class="container-article-top"><div class="article-top-categories"><h4><a class="article-top-categories__item" href="/movies">MOVIES</a></h4></div><div class="article-top-headline"><h1>Tim Burton and Johnny Depp could work together on new films very soon</h1></div><div class="article-author"><div class="container-span-author"><div class="content-img"><a href="/en/author/dx5sES1bu4d8YxL160ik0yGljuOwbJm4/"><span class="span-author-avatar" style="display:inline-block"></span></a></div><div class="text"><span class="author-name">By: <!-- --> <a href="/en/author/dx5sES1bu4d8YxL160ik0yGljuOwbJm4/"><h5><b>Gabriela  Castillo</b></h5></a><span class="span-author-date "> - November 8, 2022</span></span></div></div></div><div class="article-top-promo-image"><span class="" style="display:inline-block"></span></div></div></div></div></div><div class="row container-cc py-8 display-flex"><div class="col-4 d-none d-lg-block pr-4 flex"><div class="container-articles-column full-height"><div class="container-title pb-2"><h3 class="section-name">BE INSPIRED</h3></div><div class="container-news flex"><div class="card-horizontal  NewsStoriesColumn__StyledCardHorizontal-sc-1vfwvwn-0 jvPSOD mb-2"><div class="card-horizontal-header"><a href="/movies/tim-burton-johnny-depp-working-together-possibility/"><span class="" style="display:inline-block"></span></a></div><a class="decoration-none" href="/movies/"><div class="card-horizontal-title"><span class="card-title">movies</span></div></a><div class="card-horizontal-content"><a class="decoration-none" href="/movies/tim-burton-johnny-depp-working-together-possibility/"><h3 class="card-description">Tim Burton and Johnny Depp could work together on new films very soon</h3></a><a class="decoration-none" href="/author/dx5sES1bu4d8YxL160ik0yGljuOwbJm4/"><h5 class="card-author">Gabriela  Castillo</h5></a></div></div><div class="card-horizontal  NewsStoriesColumn__StyledCardHorizontal-sc-1vfwvwn-0 jvPSOD mb-2"><div class="card-horizontal-header"><a href="/movies/quentin-tarantino-opinion-directing-marvel-movies/"><span class="" style="display:inline-block"></span></a></div><a class="decoration-none" href="/movies/"><div class="card-horizontal-title"><span class="card-title">movies</span></div></a><div class="card-horizontal-content"><a class="decoration-none" href="/movies/quentin-tarantino-opinion-directing-marvel-movies/"><h3 class="card-description">Will Quentin Tarantino ever direct a Marvel movie?</h3></a><a class="decoration-none" href="/author/dx5sES1bu4d8YxL160ik0yGljuOwbJm4/"><h5 class="card-author">Gabriela  Castillo</h5></a></div></div><div class="card-horizontal  NewsStoriesColumn__StyledCardHorizontal-sc-1vfwvwn-0 jvPSOD mb-2"><div class="card-horizontal-header"><a href="/movies/the-nightmare-before-christmas-henry-selick-director-angry-tim-burton-credit/"><span class="" style="display:inline-block"></span></a></div><a class="decoration-none" href="/movies/"><div class="card-horizontal-title"><span class="card-title">movies</span></div></a><div class="card-horizontal-content"><a class="decoration-none" href="/movies/the-nightmare-before-christmas-henry-selick-director-angry-tim-burton-credit/"><h3 class="card-description">The Nightmare Before Christmas’s director is tired of Tim Burton getting all the credit</h3></a><a class="decoration-none" href="/author/Yazmin_Veloz/"><h5 class="card-author">Yazmín Veloz</h5></a></div></div><div class="card-horizontal  NewsStoriesColumn__StyledCardHorizontal-sc-1vfwvwn-0 jvPSOD mb-2"><div class="card-horizontal-header"><a href="/movies/best-horror-movies-according-to-guillermo-del-toro/"><span class="" style="display:inline-block"></span></a></div><a class="decoration-none" href="/movies/"><div class="card-horizontal-title"><span class="card-title">movies</span></div></a><div class="card-horizontal-content"><a class="decoration-none" href="/movies/best-horror-movies-according-to-guillermo-del-toro/"><h3 class="card-description">The best 6 horror movies according to Guillermo del Toro</h3></a><a class="decoration-none" href="/author/dx5sES1bu4d8YxL160ik0yGljuOwbJm4/"><h5 class="card-author">Gabriela  Castillo</h5></a></div></div><div class="card-horizontal  NewsStoriesColumn__StyledCardHorizontal-sc-1vfwvwn-0 jvPSOD mb-2"><div class="card-horizontal-header"><a href="/movies/henry-cavill-liam-hemsworth-the-witcher-replacement/"><span class="" style="display:inline-block"></span></a></div><a class="decoration-none" href="/movies/"><div class="card-horizontal-title"><span class="card-title">movies</span></div></a><div class="card-horizontal-content"><a class="decoration-none" href="/movies/henry-cavill-liam-hemsworth-the-witcher-replacement/"><h3 class="card-description">Liam Hemsworth will replace Henry Cavill on ‘The Witcher’ and fans are angry</h3></a><a class="decoration-none" href="/author/undefined/"><h5 class="card-author">Cultura Colectiva</h5></a></div></div><div class="card-horizontal  NewsStoriesColumn__StyledCardHorizontal-sc-1vfwvwn-0 jvPSOD mb-2"><div class="card-horizontal-header"><a href="/movies/tenoch-huerta-mexican-actor-namor-black-panther-wakanda-forever/"><span class="" style="display:inline-block"></span></a></div><a class="decoration-none" href="/movies/"><div class="card-horizontal-title"><span class="card-title">movies</span></div></a><div class="card-horizontal-content"><a class="decoration-none" href="/movies/tenoch-huerta-mexican-actor-namor-black-panther-wakanda-forever/"><h3 class="card-description">Tenoch Huerta: Meet the actor that brought Namor to life in ‘Black Panther’</h3></a><a class="decoration-none" href="/author/exLaHv4lFpmtKn4k908oA5No0JK3uQSQ/"><h5 class="card-author">Anna Brenda Sánchez</h5></a></div></div><div class="card-horizontal  NewsStoriesColumn__StyledCardHorizontal-sc-1vfwvwn-0 jvPSOD mb-2"><div class="card-horizontal-header"><a href="/movies/stephen-king-favorite-horror-movies/"><span class="" style="display:inline-block"></span></a></div><a class="decoration-none" href="/movies/"><div class="card-horizontal-title"><span class="card-title">movies</span></div></a><div class="card-horizontal-content"><a class="decoration-none" href="/movies/stephen-king-favorite-horror-movies/"><h3 class="card-description">6 horror movies recommended by Stephen King</h3></a><a class="decoration-none" href="/author/dx5sES1bu4d8YxL160ik0yGljuOwbJm4/"><h5 class="card-author">Gabriela  Castillo</h5></a></div></div><div class="card-horizontal  NewsStoriesColumn__StyledCardHorizontal-sc-1vfwvwn-0 jvPSOD mb-2"><div class="card-horizontal-header"><a href="/movies/infrasounds-horror-movies-trick/"><span class="" style="display:inline-block"></span></a></div><a class="decoration-none" href="/movies/"><div class="card-horizontal-title"><span class="card-title">movies</span></div></a><div class="card-horizontal-content"><a class="decoration-none" href="/movies/infrasounds-horror-movies-trick/"><h3 class="card-description">Infrasounds: The secret technique that scares you in horror movies</h3></a><a class="decoration-none" href="/author/dx5sES1bu4d8YxL160ik0yGljuOwbJm4/"><h5 class="card-author">Gabriela  Castillo</h5></a></div></div><div class="card-horizontal  NewsStoriesColumn__StyledCardHorizontal-sc-1vfwvwn-0 jvPSOD mb-2"><div class="card-horizontal-header"><a href="/movies/bryan-cranston-malcolm-in-the-middle-sequel-script/"><span class="" style="display:inline-block"></span></a></div><a class="decoration-none" href="/movies/"><div class="card-horizontal-title"><span class="card-title">movies</span></div></a><div class="card-horizontal-content"><a class="decoration-none" href="/movies/bryan-cranston-malcolm-in-the-middle-sequel-script/"><h3 class="card-description">Frankie Muniz claims Bryan Cranston is working on a “Malcolm in the Middle” sequel</h3></a></div></div><div class="card-horizontal  NewsStoriesColumn__StyledCardHorizontal-sc-1vfwvwn-0 jvPSOD mb-2"><div class="card-horizontal-header"><a href="/movies/henry-cavill-oficially-back-as-superman/"><span class="" style="display:inline-block"></span></a></div><a class="decoration-none" href="/movies/"><div class="card-horizontal-title"><span class="card-title">movies</span></div></a><div class="card-horizontal-content"><a class="decoration-none" href="/movies/henry-cavill-oficially-back-as-superman/"><h3 class="card-description">It’s official: Henry Cavill is back as Superman!</h3></a><a class="decoration-none" href="/author/dx5sES1bu4d8YxL160ik0yGljuOwbJm4/"><h5 class="card-author">Gabriela  Castillo</h5></a></div></div><div class="ads-wh-container mb-10 mt-1"><div class="title">ADVERTISING</div><div class="Ads__StyledAd-sc-1bti9yx-0 diPQzm ad-wh-box" sizes="[object Object]"><div id="falo5hz4" class="ad-content"></div></div></div><div class="flex positioned-ads"><div class="ads-wh-container mb-10 mt-1"><div class="title">ADVERTISING</div><div class="Ads__StyledAd-sc-1bti9yx-0 diPQzm ad-wh-box" sizes="[object Object]"><div id="u3exuii8" class="ad-content"></div></div></div></div></div></div></div><div class="col-lg-8 col-sm-12 container-article-content"><div class="article-top-subheadline"><h2>At least that’s what Burton says, who assures that it doesn’t matter who the actor is as long as it’s right for the character.</h2></div><div class="mb-6"><div id="video-intelligence"></div></div><div id="article-content"><p class="content-element-p mb-6">Tim Burton and Johnny Depp are one of those movie duos that go back forever, and not just because of their artistic visions. Neither has been without controversy, both have gone through scandalous divorces and, according to those who have worked with them, they are not easy people to deal with (we already talked, for example, about how Burton got all the credit for <i>The Nightmare before Christmas</i> when <a href="https://culturacolectiva.com/movies/the-nightmare-before-christmas-henry-selick-director-angry-tim-burton-credit/" target="_blank">Henry Selick</a> directed the film).</p><p class="content-element-p mb-6">Now that <a href="https://culturacolectiva.com/movies/johnny-depp-won-edward-scissorhands-michael-jackson/" target="_blank">Johnny Depp</a> has come out victorious of a trial that was more like a real-life soap opera, some people are taking him back to participate in new projects as if he were a hero to be vindicated.</p><div class="divider-ads  mb-6"><span class="divider-line"></span><span class="text">ADVERTISING - CONTINUE READING BELOW</span><span class="divider-line"></span></div><div class="ads-wh-container mb-6"><div class="Ads__StyledAd-sc-1bti9yx-0 frMYbC ad-wh-box" sizes="[object Object]"><div id="btuftgg4" class="ad-content"></div></div></div><div class="divider mb-6"></div><span class="content-element-img" style="display:inline-block"></span><p class="content-element-p mb-6">It was recently announced that Johnny Depp would be the special guest at<a href="https://culturacolectiva.com/fashion/johnny-depp-guest-appearance-rihanna-savage-fenty-fashion-show/" target="_blank"> Rihanna’s Savage x Fenty </a>fashion show. He also continues to be the image of brands like Dior and announced the French film, <i>Jeanne Du Barry</i>. Now Tim Burton, the legendary film director, says he would love to work with the actor again.</p><p class="content-element-p mb-6">It’s been 10 years since Burton and Depp last worked together on a film project. It was on the failed Dark Shadows, which critics hated (but which has a great soundtrack and Alice Cooper’s special performance, we’ll give him that). Now, in an interview with Reuters, the director said he is open to the possibility of working with Depp.</p><div class="divider-ads  mb-6"><span class="divider-line"></span><span class="text">ADVERTISING - CONTINUE READING BELOW</span><span class="divider-line"></span></div><div class="ads-wh-container mb-6"><div class="Ads__StyledAd-sc-1bti9yx-0 frMYbC ad-wh-box" sizes="[object Object]"><div id="tg8mjtct" class="ad-content"></div></div></div><div class="divider mb-6"></div><span class="content-element-img" style="display:inline-block"></span><p class="content-element-p mb-6"><i>“If (Johnny Depp) was the right actor for the role, for sure,” </i>he said.<i> “I think with anyone, I just, I never work with anyone, not even my friends, it’s not like a party. I’d always like to try him or anyone,”</i> said Burton, who has also directed his ex-wife Helena Bonham Carter in such films as <i>Charlie and the Chocolate Factory </i>(2005), <i>Big Fish</i> (2003), <i>Planet of the Apes </i>(2001), <i>Corpse Bride </i>(2005), <i>Sweeney Todd</i> (2007), <i>Alice in Wonderland </i>(2010), <i>Alice Through the Looking Glass</i> (2016), and the aforementioned <i>Dark Shadows </i>(2012). <i>“What’s the role, what are we going to do, is it the right thing, is it the right character? I take things on that basis and not others.”</i></p><p class="content-element-p mb-6">For now, the most recent Tim Burton project we can see on the small screen is Wednesday, his first TV series based on the character of Wednesday from <i>The Addams Family</i>, which will be premiered on Netflix on November 23.</p><div class="divider-ads  mb-6"><span class="divider-line"></span><span class="text">ADVERTISING - CONTINUE READING BELOW</span><span class="divider-line"></span></div><div class="ads-wh-container mb-6"><div class="Ads__StyledAd-sc-1bti9yx-0 frMYbC ad-wh-box" sizes="[object Object]"><div id="o2qfaf9u" class="ad-content"></div></div></div><div class="divider mb-6"></div><p class="content-element-p mb-6"><i>Story originally published in Spanish in </i><a href="https://culturacolectiva.com/cine/tim-burton-y-johnny-depp-podrian-trabajar-juntos-en-nuevas-peliculas/" target="_blank"><i>Cultura Colectiva</i></a></p><span class="section-title  mb-2">Podría interesarte</span><ul class="list-related-tags"><li><h2 class="link-related-content-article mb-2"><a class="decoration-none related-tag" href="/movies/quentin-tarantino-opinion-directing-marvel-movies/">Will Quentin Tarantino ever direct a Marvel movie?</a></h2></li><li><h2 class="link-related-content-article mb-2"><a class="decoration-none related-tag" href="/fashion/johnny-depp-guest-appearance-rihanna-savage-fenty-fashion-show/">Johnny Depp to appear as a special guest at Rihanna’s Savage x Fenty fashion show</a></h2></li><li><h2 class="link-related-content-article mb-2"><a class="decoration-none related-tag" href="/movies/the-nightmare-before-christmas-henry-selick-director-angry-tim-burton-credit/">The Nightmare Before Christmas’s director is tired of Tim Burton getting all the credit</a></h2></li><li><h2 class="link-related-content-article mb-2"><a class="decoration-none related-tag" href="/movies/best-horror-movies-according-to-guillermo-del-toro/">The best 6 horror movies according to Guillermo del Toro</a></h2></li></ul><div class="container-tags"><b>Tags:</b><a color="#222" class="Tag__LinkTag-sc-11f3udr-0 csjybx span-tag" href="/en/tags/movies">Movies</a><a color="#222" class="Tag__LinkTag-sc-11f3udr-0 csjybx span-tag" href="/en/tags/johnny-depp">Johnny Depp</a><a color="#222" class="Tag__LinkTag-sc-11f3udr-0 csjybx span-tag" href="/en/tags/tim-burton">tim burton</a></div></div><div></div></div><div class="row container-cc py-8"><div class="col-4 d-none d-lg-block pr-4"><div class="ads-wh-container mb-10 mt-1"><div class="title">ADVERTISING</div><div class="Ads__StyledAd-sc-1bti9yx-0 diPQzm ad-wh-box" sizes="[object Object]"><div id="fto0v1m6" class="ad-content"></div></div></div><div class="flex positioned-ads"><div class="ads-wh-container mb-10 mt-1 ad-sticky"><div class="title">ADVERTISING</div><div class="Ads__StyledAd-sc-1bti9yx-0 diPQzm ad-wh-box" sizes="[object Object]"><div id="b9dn2pbd" class="ad-content"></div></div></div></div></div><div class="col-lg-8 col-sm-12 container-article-content"><div id="M763837ScriptRootC1379148"></div><script src="https://jsc.mgid.com/c/u/culturacolectiva.com.1379148.js" async=""></script></div></div></div></div></div><div class="cookies"><div class="container-cookies"><div class="row"><div class="col-md-6 col-12  d-flex flex-row justify-content-between text-center mb-lg-0 order-1 order-md-1"><p>We use our own and third-party cookies to personalize and improve the use and experience of our users on our website.</p></div><div class="col-md-3 col-12 d-flex flex-row justify-content-between text-center mb-lg-0 order-3 order-md-2"><button class="gray-rounded">MORE INFORMATION</button></div><div class="col-md-3 col-12 d-flex flex-row justify-content-between text-center mb-lg-0 order-2 order-md-3"><button class="secondary-rounded">AGREE</button></div></div></div></div><footer class="footer"><div class="container-cc pt-4 spacing-footer"><div class="row pt-2 px-2"><div class="col-12 col-lg-6 text-center text-lg-left order-1 order-md-1"><a class="decoration-none" href="mailto:contacto@culturacolectiva.com"><button class="secondary px-4 py-1">CONTACT US</button></a></div><div class="col-12 col-lg-6 order-3 order-md-2"><div class="social-links-container"><div class="social-links-container__item"><a href="https://m.facebook.com/culturacolectivaplus" target="_blank"><span class=" social-icon" style="display:inline-block"></span></a></div><div class="social-links-container__item"><a href="https://instagram.com/culturacolectivaplus" target="_blank"><span class=" social-icon" style="display:inline-block"></span></a></div><div class="social-links-container__item"><a href="https://www.youtube.com/c/CulturaColectivaPlus" target="_blank"><span class=" social-icon" style="display:inline-block"></span></a></div><div class="social-links-container__item"><a href="https://twitter.com/ccplus" target="_blank"><span class=" social-icon" style="display:inline-block"></span></a></div><div class="social-links-container__item"><a href="https://www.tiktok.com/@culturacolectiv" target="_blank"><span class=" social-icon" style="display:inline-block"></span></a></div><div class="social-links-container__item"><a href="https://www.pinterest.com.mx/culturacolectivaplus" target="_blank"><span class=" social-icon" style="display:inline-block"></span></a></div><div class="social-links-container__item"><a href="https://mx.linkedin.com/company/cultura-colectiva" target="_blank"><span class=" social-icon" style="display:inline-block"></span></a></div></div></div><div class="col-12 col-lg-6 order-4 order-md-3"><div class="reserved-rights-container"><div class="col-12 reserved-rights-container__item">All rights reserved 2022 © Collective Culture.</div><div class="col-12 reserved-rights-container__item"><a class="reserved-rights-container__item-green" href="/privacy-notice/">Privacy Notice</a><span class="blank-space"> <!-- --> <!-- --> <!-- --> &amp; <!-- --> <!-- --> <!-- --> </span><a class="reserved-rights-container__item-green" href="/ethical-guidelines/">Code of Practice</a></div></div></div><div class="col-12 col-lg-6 order-2 order-md-4"><div class="about-us-container"><a class="decoration-none mr-1" href="/know-us"><span class="" style="display:inline-block"></span>Know us</a>|<a class="decoration-none ml-1" href="/directory">Directory</a></div></div></div></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script><div id="M763837ScriptRootC1379148"></div><script src="https://jsc.mgid.com/c/u/culturacolectiva.com.1379148.js" async=""></script></body></html>